diff -ur a/include/gemmi/json.hpp b/include/gemmi/json.hpp
--- a/include/gemmi/json.hpp
+++ b/include/gemmi/json.hpp
@@ -38,6 +38,7 @@
inline std::string as_cif_value(const sajson::value& val) {
switch (val.get_type()) {
+ case sajson::TYPE_INTEGER:
case sajson::TYPE_DOUBLE:
return val.as_string();
case sajson::TYPE_NULL:
r>
|
index : guix | |
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
2021-06-07 | etc: Add "bordeaux.guix.gnu.org.pub" public key file....* etc/substitutes/bordeaux.guix.gnu.org.pub: New file.
* Makefile.am (dist_pkgdata_DATA): Add it.
* guix/self.scm (miscellaneous-files): Add
"share/guix/bordeaux.guix.gnu.org.pub".
| Christopher Baines |