Pretend that stat's mtime is broken, so that the fontconfig cache does not depend upon modification time to determine if a cache is stale. diff --git a/src/fcstat.c b/src/fcstat.c index 5a2bd7c..d603a96 100644 --- a/src/fcstat.c +++ b/src/fcstat.c @@ -431,6 +431,7 @@ FcIsFsMmapSafe (int fd) FcBool FcIsFsMtimeBroken (const FcChar8 *dir) { + return FcTrue; int fd = FcOpen ((const char *) dir, O_RDONLY); if (fd != -1) t.png' alt='cgit logo'/> index : guix
Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/tests/containers.scm
AgeCommit message (Expand)Author
2019-04-02linux-container: Make the guest UID and GID a parameter....Ludovic Courtès
2017-05-31tests: Fix race condition in 'container-excursion*' test....Ludovic Courtès
2017-02-07linux-container: Add 'container-excursion*'....Ludovic Courtès
2016-11-13tests: Don't check file-systems in container tests....Andy Patterson
2016-11-10container: Pass a list of <file-system> objects as things to mount....Ludovic Courtès
2016-10-19container: Allow 'container-excursion' to the same namespaces....Ludovic Courtès
2016-06-25tests: Skip all the container tests when needed....Ludovic Courtès