Submitted upstream: https://github.com/benblazak/ergodox-firmware/pull/100 diff --git a/src/lib/key-functions/public/special.c b/src/lib/key-functions/public/special.c index 42aba45..6488137 100644 --- a/src/lib/key-functions/public/special.c +++ b/src/lib/key-functions/public/special.c @@ -102,9 +102,9 @@ void kbfun_2_keys_capslock_press_release(void) { static uint8_t numpad_layer_id; static inline void numpad_toggle_numlock(void) { - _kbfun_press_release(true, KEY_LockingNumLock); + _kbfun_press_release(true, KEYPAD_NumLock_Clear); usb_keyboard_send(); - _kbfun_press_release(false, KEY_LockingNumLock); + _kbfun_press_release(false, KEYPAD_NumLock_Clear); usb_keyboard_send(); } e='h' onchange='this.form.submit();'> Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/gnu/installer/newt/partition.scm
AgeCommit message (Expand)Author
2022-10-20installer: Add a missing confirmation page before formatting....Mathieu Othacehe
2022-10-13installer: partition: Add a confirmation page before formatting....Mathieu Othacehe
2022-09-22installer: Return partitions with crypt password as step result....Josselin Poiret
2022-09-22installer: Move <secret> to utils and use it for crypt passwords....Josselin Poiret
2022-02-02installer: Use named prompt to abort or break installer steps....Josselin Poiret
2022-02-02installer: Use new installer-log-line everywhere....Josselin Poiret
2022-01-14installer: Ignore small devices....Mathieu Othacehe
2021-10-21installer: Reorder file system type listbox....Tobias Geerinckx-Rice
2021-09-23installer: Support XFS....Tobias Geerinckx-Rice
2021-06-29installer: Fix crash when deleting a free space partition....Mathieu Othacehe
2021-06-12installer: Check partitions UUIDs....Mathieu Othacehe
2021-06-12installer: Print user partitions....Mathieu Othacehe