Reported upstream at https://bugs.launchpad.net/duplicity/+bug/1375019
--- duplicity-0.6.24/testing/unit/test_selection.py 2014-05-09 08:27:40.000000000 -0500
+++ duplicity-0.6.24/testing/unit/test_selection.py 2014-09-28 12:28:53.932324380 -0500
@@ -431,10 +431,10 @@
[(), ('1',), ('1', '1'), ('1', '2'), ('1', '3')])
self.root = Path("/")
- self.ParseTest([("--exclude", "/home/*"),
- ("--include", "/home"),
+ self.ParseTest([("--exclude", "/tmp/*"),
+ ("--include", "/tmp"),
("--exclude", "/")],
- [(), ("home",)])
+ [(), ("tmp",)])
if __name__ == "__main__":
unittest.main()
koszko
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
2020-02-02 | gnu: tlp: Update to 1.3.0....* gnu/packages/linux.scm (tlp): Update to 1.3.0.
[source]: Hard-code name in origin URI.
[native-inputs]: Add "shellcheck".
[arguments]: Activate some tests. Update environment variables. Ignore
tlp-rdw man pages.
* gnu/services/pm.scm (tlp-activation): Update configuration file name.
| Nicolas Goaziou |
2019-08-26 | services: tlp, thermald: Add descriptions....* gnu/services/pm.scm (tlp-service-type)[description]: New field.
(thermald-service-type)[description]: New field.
| Ludovic Courtès |