Taken from debian. # Description: Disable update check by default. Index: calibre/src/calibre/gui2/main.py =================================================================== --- calibre.orig/src/calibre/gui2/main.py 2014-02-02 10:41:28.470954623 +0100 +++ calibre/src/calibre/gui2/main.py 2014-02-02 10:41:56.546954247 +0100 @@ -37,8 +37,8 @@ help=_('Start minimized to system tray.')) parser.add_option('-v', '--verbose', default=0, action='count', help=_('Ignored, do not use. Present only for legacy reasons')) - parser.add_option('--no-update-check', default=False, action='store_true', - help=_('Do not check for updates')) + parser.add_option('--update-check', dest='no_update_check', default=True, action='store_false', + help=_('Check for updates')) parser.add_option('--ignore-plugins', default=False, action='store_true', help=_('Ignore custom plugins, useful if you installed a plugin' ' that is preventing calibre from starting')) =402561ccefd5367ec878461cc088b533993ba0b7'>refslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 4703d95a2d..6a2bd6e8f5 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11418,7 +11418,7 @@ editors.")
(define-public python2-backports-functools-lru-cache
(package
(name "python2-backports-functools-lru-cache")
- (version "1.3")
+ (version "1.5")
(source
(origin
(method url-fetch)
@@ -11426,7 +11426,7 @@ editors.")
(uri (pypi-uri "backports.functools_lru_cache" version))
(sha256
(base32
- "158ysf2hb0q4p4695abfiym9x1ywg0dgh8a3apd7gqaaxjy22jj4"))))
+ "06jgv8gib4fhky0p5cmxdghvsgjyzcdgk48k8pxb1ccf11znk64x"))))
(build-system python-build-system)
(native-inputs
`(("python2-setuptools-scm" ,python2-setuptools-scm)))