diff -Naur bsd-games-2.17/boggle/boggle/bog.c bsd-games-2.17.1/boggle/boggle/bog.c --- bsd-games-2.17/boggle/boggle/bog.c 2004-12-07 07:34:21.000000000 -0600 +++ bsd-games-2.17.1/boggle/boggle/bog.c 2010-05-22 10:51:23.000000000 -0500 @@ -336,7 +336,7 @@ } while (1) { - if (getline(buf) == NULL) { + if (boggle_getline(buf) == NULL) { if (feof(stdin)) clearerr(stdin); break; diff -Naur bsd-games-2.17/boggle/boggle/extern.h bsd-games-2.17.1/boggle/boggle/extern.h --- bsd-games-2.17/boggle/boggle/extern.h 2004-01-27 14:52:07.000000000 -0600 +++ bsd-games-2.17.1/boggle/boggle/extern.h 2010-05-22 10:51:23.000000000 -0500 @@ -43,7 +43,7 @@ long dictseek(FILE *, long, int); void findword(void); void flushin(FILE *); -char *getline(char *); +char *boggle_getline(char *); void getword(char *); int help(void); int inputch(void); diff -Naur bsd-games-2.17/boggle/boggle/mach.c bsd-games-2.17.1/boggle/boggle/mach.c --- bsd-games-2.17/boggle/boggle/mach.c 2004-12-07 07:34:21.0000
aboutsummaryrefslogtreecommitdiff
path: root/gnu/tests
diff options
context:
space:
mode:
authorAlex Vong <alexvong1995@gmail.com>2018-10-18 03:08:31 +0800
committerLudovic Courtès <ludo@gnu.org>2018-10-19 23:11:07 +0200
commit418f1b241486ef7f98fdce1e6f8e53f2e7863fd9 (patch)
tree35185e0c634c1a60f74cc4dcfed3d21ae3039ef0 /gnu/tests
parent58352f269e46942c34d7ee4e29f91144576ca661 (diff)
downloadguix-418f1b241486ef7f98fdce1e6f8e53f2e7863fd9.tar.gz
guix-418f1b241486ef7f98fdce1e6f8e53f2e7863fd9.zip
java-utils: Use 'strip-store-file-name'.
See the discussion at <https://lists.gnu.org/archive/html/guix-devel/2018-10/msg00250.html>. * guix/build/java-utils.scm (package-name-version): Remove it. (install-javadoc): Use 'strip-store-file-name' instead of 'package-name-version'. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/tests')
0 files changed, 0 insertions, 0 deletions