--- a/dab/gamescreen.h 2004-01-02 23:34:51.000000000 +0530 +++ b/dab/gamescreen.h 2008-07-31 23:45:19.000000000 +0530 @@ -70,9 +70,9 @@ virtual void redraw(void) = 0; // Refresh virtual int getinput(void) = 0; // Get user input virtual void bell(void) = 0; // Beep - virtual void score(size_t p, const PLAYER& p) = 0; // Post current score - virtual void games(size_t p, const PLAYER& p) = 0; // Post games won - virtual void total(size_t p, const PLAYER& p) = 0; // Post total score + virtual void score(size_t, const PLAYER&) = 0; // Post current score + virtual void games(size_t, const PLAYER&) = 0; // Post games won + virtual void total(size_t, const PLAYER&) = 0; // Post total score virtual void ties(const PLAYER& p) = 0; // Post tie games }; ed='selected'>koszko Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/wine.scm
AgeCommit message (Expand)Author
2023-02-05gnu: wine-minimal: Build more reproducibly.Kaelyn Takata
2023-02-05gnu: wine64: Share phases with parent wine package.Kaelyn Takata
2023-02-05gnu: wine-minimal: Make the parent of wine so phases can be shared.Kaelyn Takata
2023-02-05gnu: wine-staging: Update to 8.0.Kaelyn Takata
2023-02-05gnu: wine: Update to 8.0.Kaelyn Takata
2022-11-05gnu: wine: Update to 7.19.Liliana Marie Prikler
2022-05-21gnu: wine64: Use new package style.Liliana Marie Prikler
2022-05-21gnu: wine: Use new package style.Liliana Marie Prikler
2022-05-21gnu: wine-staging: Update to 7.8.Liliana Marie Prikler
2022-05-21gnu: wine: Update to 7.8.Liliana Marie Prikler