diff --git a/hunt/hunt/playit.c b/hunt/hunt/playit.c
index 9acf86e..881a4e7 100644
--- a/hunt/hunt/playit.c
+++ b/hunt/hunt/playit.c
@@ -114,7 +114,7 @@ playit()
bad_con();
/* NOTREACHED */
}
- if (ntohl(version) != (unsigned long)HUNT_VERSION) {
+ if (ntohl(version) != (uint32_t)HUNT_VERSION) {
bad_ver();
/* NOTREACHED */
}
@@ -649,7 +649,7 @@ do_message()
bad_con();
/* NOTREACHED */
}
- if (ntohl(version) != (unsigned long)HUNT_VERSION) {
+ if (ntohl(version) != (uint32_t)HUNT_VERSION) {
bad_ver();
/* NOTREACHED */
}
guix/'>guix
|
Wojtek's customized Guix | |
Age | Commit message (Expand) | Author |
2020-04-22 | gnu: font-gnu-freefont: Add otf and woff font types....* gnu/packages/fonts.scm (font-gnu-freefont): Add otf and woff font types.
* gnu/packages/genealogy.scm (gramps)[inputs]: Replace font-gnu-freefont-tff
with font-gnu-freefont.
* doc/guix.texi: Adjust a reference to the package.
Signed-off-by: Leo Famulari <leo@famulari.name>
| Raghav Gururajan |
2020-01-19 | gnu: gramps: Update to 5.1.2....* gnu/packages/genealogy.scm (gramps): Update to 5.1.2.
| Tobias Geerinckx-Rice |
2019-10-27 | gnu: gramps: Update to 5.1.1....* gnu/packages/genealogy.scm (gramps): Update to 5.1.1.
[inputs]: Add cairo.
Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
| Guillaume Le Vaillant |
2019-08-16 | gnu: gramps: Update to 5.0.2....* gnu/packages/genealogy.scm (gramps): Update to 5.0.2.
Signed-off-by: Ludovic Courtès <ludo@gnu.org>
| Guillaume Le Vaillant |
2019-06-26 | gnu: Add gramps...* gnu/packages/genealogy.scm: New file.
* gnu/local.mk (GNU_SYSTEM_MODULES): Add it.
Signed-off-by: Ludovic Courtès <ludo@gnu.org>
| Guillaume LE VAILLANT |