diff --git a/hunt/hunt/playit.c b/hunt/hunt/playit.c
index 9acf86e..881a4e7 100644
--- a/hunt/hunt/playit.c
+++ b/hunt/hunt/playit.c
@@ -114,7 +114,7 @@ playit()
bad_con();
/* NOTREACHED */
}
- if (ntohl(version) != (unsigned long)HUNT_VERSION) {
+ if (ntohl(version) != (uint32_t)HUNT_VERSION) {
bad_ver();
/* NOTREACHED */
}
@@ -649,7 +649,7 @@ do_message()
bad_con();
/* NOTREACHED */
}
- if (ntohl(version) != (unsigned long)HUNT_VERSION) {
+ if (ntohl(version) != (uint32_t)HUNT_VERSION) {
bad_ver();
/* NOTREACHED */
}
|
Wojtek's customized Guix | able class='tabs'> |
aboutsummaryrefslogtreecommitdiff |
|
Age | Commit message (Expand) | Author |
2022-07-12 | guix: Really export 'define-public'....This is a followup to 3858275962f1ac567b5dce2355035f9eddea0a05, which
didn't have any effect.
* guix.scm: Explicitly use (guix packages) so #:re-export-and-replace
is effective.
| Ludovic Courtès |
2021-09-14 | guix: Replace 'define-public'....This is a followup to 8531997d2a1e10d574a6e9ab70bc86ade6af4733.
* guix.scm: Use #:re-export-and-replace for 'define-public'.
| Ludovic Courtès |
2021-06-29 | (guix) no longer pulls in (guix ftp-client)....That choice was made in 2014 and never made much sense.
* guix.scm (%public-modules): Remove 'ftp-client'.
| Ludovic Courtès |