diff --git a/CMakeLists.txt b/CMakeLists.txt
index e89a6a9..a594786 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -126,10 +126,6 @@ find_package(LibBpf)
find_package(LibBfd)
find_package(LibOpcodes)
-if(${LIBBFD_FOUND} AND ${LIBOPCODES_FOUND})
- set(HAVE_BFD_DISASM TRUE)
-endif()
-
include(CheckIncludeFile)
check_include_file("sys/sdt.h" HAVE_SYSTEMTAP_SYS_SDT_H)
2'>
index : guix | |
Wojtek's customized Guix | |
Age | Commit message (Collapse) | Author |
|
* gnu/packages.scm (generate-package-cache): Adjust for Guile 3.0.9.
|
|
* gnu/packages.scm (%package-module-path): Use 'let*' instead of
'let*-values'.
(specification->package, specification->location)
(specification->package+output): Use 'let' instead of 'let-values'.
|
|
* gnu/packages.scm (specifications->packages): New procedure.
* guix/scripts/home/import.scm (manifest+configuration-files->code): Use it.
* tests/home-import.scm (match-home-environment-no-services)
(match-home-environment-no-services-nor-packages)
(match-home-environment-bash-service)
(match-home-environment-bash-service-with-alias): Adjust 'packages'
field accordingly.
Co-authored-by: Ludovic Courtès <ludo@gnu.org>
|