Fixes a fatal constness error with g++ 4.8.2. --- aegis-4.24/common/ac/string/memmem.cc 2008-03-14 07:19:27.000000000 +0100 +++ aegis-4.24/common/ac/string/memmem.cc 2014-01-26 11:17:58.000000000 +0100 @@ -182,7 +182,7 @@ // Use optimizations in memchr when possible. if (needle_len == 1) - return memchr(haystack, *needle, haystack_len); + return (void *) memchr(haystack, *needle, haystack_len); // Minimizing the worst-case complexity: // Let n = haystack_len, m = needle_len. ef='/guix/'>guix
Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/doc/local.mk
AgeCommit message (Expand)Author
2020-05-22doc: Update 'Bootstrapping' for further binary seed reduction....Jan Nieuwenhuizen
2020-04-24doc: Ensure guix-daemon is built before creating guix-daemon.1....Marius Bakke
2020-04-23build: Don't build man pages when cross-compiling....Ludovic Courtès
2020-04-23doc: Build more man pages....Ludovic Courtès
2020-04-16doc: Document building and installing from JSON files....Ricardo Wurmus
2020-02-17doc: Add German Cookbook translation....Florian Pelz