Fixes a fatal constness error with g++ 4.8.2. --- aegis-4.24/common/ac/string/memmem.cc 2008-03-14 07:19:27.000000000 +0100 +++ aegis-4.24/common/ac/string/memmem.cc 2014-01-26 11:17:58.000000000 +0100 @@ -182,7 +182,7 @@ // Use optimizations in memchr when possible. if (needle_len == 1) - return memchr(haystack, *needle, haystack_len); + return (void *) memchr(haystack, *needle, haystack_len); // Minimizing the worst-case complexity: // Let n = haystack_len, m = needle_len. ef='/'>index : guix
Wojtek's customized Guix
aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gettext.scm
AgeCommit message (Expand)Author
2019-01-05gnu: po4a: Update to 0.55....Efraim Flashner
2018-08-11gnu: po4a: Update to 0.54....Tobias Geerinckx-Rice
2018-06-09gnu: po4a: Update to 0.53....Julien Lepiller
2018-03-23gnu: gettext-minimal: Return #t from all phases....Mark H Weaver
2018-02-22gnu: po4a: Update home page....Tobias Geerinckx-Rice
2017-11-06gnu: Disable gnulib's test-lock test in packages....Eric Bavier
2017-07-27gnu: po4a: Work around "dotless @INC" build issues....Ricardo Wurmus
2017-07-10Merge branch 'master' into core-updatesLeo Famulari
2017-06-30gnu: po4a: Use texlive-tiny....Ricardo Wurmus