;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2021 Vinicius Monego ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages orange) #:use-module ((guix licenses) #:prefix license:) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system python) #:use-module (gnu packages
aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-02-23 00:15:05 -0500
committerLeo Famulari <leo@famulari.name>2016-02-23 00:15:05 -0500
commite9f68a647dc0d3cf7ac20f7d198a3b16ea2639fb (patch)
treef5fed6e6df120e461119cccd5a4337c0608fb969 /gnu
parentfae58fe1d11ad33c1465f0f5ab5898f98f92af88 (diff)
downloadguix-e9f68a647dc0d3cf7ac20f7d198a3b16ea2639fb.tar.gz
guix-e9f68a647dc0d3cf7ac20f7d198a3b16ea2639fb.zip
gnu: modem-manager: Use HTTPS URL.
* gnu/packages/freedesktop.scm (modem-manager)[source]: Use HTTPS URL.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/freedesktop.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 690621dee6..e23cc97683 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -500,7 +500,7 @@ which speak the Qualcomm MSM Interface (QMI) protocol.")
(source (origin
(method url-fetch)
(uri (string-append
- "http://www.freedesktop.org/software/ModemManager/"
+ "https://www.freedesktop.org/software/ModemManager/"
"ModemManager-" version ".tar.xz"))
(sha256
(base32
qwwrgq42y")))) (build-system python-build-system) (propagated-inputs (list python-requests)) (home-page "https://github.com/biolab/serverfiles") (synopsis "Utility to access files on a HTTP server and store them locally") (description "This package provides an utility that accesses files on a HTTP server and stores them locally for reuse. It is primarily used by the Orange framework.") (license license:gpl3+)))