;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2014 John Darrington ;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages ncdu) #:use-module (gnu packages) #:use-module (gnu packages ncurses) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu)) (define-public ncdu (package (name "ncdu") (version "1.14.2") (source (origin (method url-fetch) (uri (string-append "https://dev.yorhel.nl/download/ncdu-" version ".tar.gz")) (sha256 (base32 "1cf6a9qw7ljaw09b0g7c5i252dl7wb2mnkrbwwwf7m0c3mf7yyll")))) (build-system gnu-build-system) (inputs `(("ncurses" ,ncurses))) (synopsis "Ncurses based disk usage analyzer") (description "A disk usage analyzer with an ncurses interface, aimed to be run on a remote server where you don't have an entire graphical setup, but have to do with a simple SSH connection. ncdu aims to be fast, simple and easy to use, and should be able to run in any minimal POSIX-like environment with ncurses installed.") (license (x11-style (string-append "https://g.blicky.net/ncdu.git/plain/COPYING?id=v" version))) (home-page "https://dev.yorhel.nl/ncdu"))) 5d8bd120072cb3b983da86baa645c5b2ecd89'>root/po/doc/guix-manual.fr.po
AgeCommit message (Expand)Author
2019-08-31nls: Update 'fr' translation of the manual.Julien Lepiller
2019-08-25nls: Update 'fr' translation.Ludovic Courtès
2019-05-13nls: Update 'fr' translation.Julien Lepiller
2019-05-01nls: Update manual translations for de, es, fr, and zh_CN.Ludovic Courtès
2019-04-25nls: Update 'fr' translation.Julien Lepiller
2019-04-24nls: Update 'fr' translation of the manual.Julien Lepiller
2019-03-01nls: Update 'fr' translation of the manual.Julien Lepiller
2018-12-02nls: Update 'fr' translation.Julien Lepiller
2018-08-26nls: Update 'fr' translation.Julien Lepiller
2018-08-15nls: Update 'fr' translation.Julien Lepiller
2018-06-23nls: Update 'fr' translation.Julien Lepiller
2018-06-13nls: Update 'fr' translation.Julien Lepiller
2018-06-08nls: Update 'fr' translation.Julien Lepiller
2018-06-08doc: Update 'fr' translation.Ludovic Courtès
2018-04-29build: Use only one domain for guix-manual....Julien Lepiller