;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2014 John Darrington ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages ncdu) #:use-module (gnu packages) #:use-module (gnu packages ncurses) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu)) (define-public ncdu (package (name "ncdu") (version "1.10") (source (origin (method url-fetch) (uri (string-append "http://dev.yorhel.nl/download/ncdu-" version ".tar.gz")) (sha256 (base32 "0rqc5wpqcbfqpcwxgh3jxwa0yw2py0hv0acpsf0a9g6v9144m6gm")))) (inputs `(("ncurses" ,ncurses))) (build-system gnu-build-system) (synopsis "Ncurses based disk usage analyzer") (description "A disk usage analyzer with an ncurses interface, aimed to be run on a remote server where you don't have an entire gaphical setup, but have to do with a simple SSH connection. ncdu aims to be fast, simple and easy to use, and should be able to run in any minimal POSIX-like environment with ncurses installed.") (license (x11-style "http://g.blicky.net/ncdu.git/plain/COPYING?id=v1.10")) (home-page "http://dev.yorhel.nl/ncdu"))) n>
AgeCommit message (Expand)Author
2022-07-09nls: Update translations....Julien Lepiller
2022-06-04nls: Update translations....Julien Lepiller
2022-05-01nls: Update translations....Julien Lepiller
2022-04-02nls: Update translations....Julien Lepiller
2022-03-01nls: Update translations....Julien Lepiller
2022-02-04nls: Update translations....Julien Lepiller
2022-01-09nls: Update translations....Julien Lepiller
2021-12-04nls: Update translations.Julien Lepiller
2021-11-06nls: Update translations....Julien Lepiller
2021-10-17nls: Update translations.Julien Lepiller
2021-09-02nls: Update translations....Julien Lepiller
2021-08-04nls: Update translations....Julien Lepiller
2021-05-10nls: Update translations.Maxim Cournoyer
2021-04-18nls: Update 'pt_BR' translation.Julien Lepiller
2019-05-01nls: Update translations for de and fr.Ludovic Courtès