;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2014 John Darrington ;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages ncdu) #:use-module (gnu packages) #:use-module (gnu packages ncurses) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu)) (define-public ncdu (package (name "ncdu") (version "1.15.1") (source (origin (method url-fetch) (uri (string-append "https://dev.yorhel.nl/download/ncdu-" version ".tar.gz")) (sha256 (base32 "1c1zxalm5asyhn4p1hd51h7khw17515gbqmvdz63kc8xpx6xqbdh")))) (build-system gnu-build-system) (inputs `(("ncurses" ,ncurses))) (synopsis "Ncurses-based disk usage analyzer") (description "Ncdu is a disk usage analyzer with an ncurses interface, aimed to be run on a remote server where you don't have an entire graphical setup, but have to do with a simple SSH connection. ncdu aims to be fast, simple and easy to use, and should be able to run in any minimal POSIX-like environment with ncurses installed.") (license (x11-style (string-append "https://g.blicky.net/ncdu.git/plain/COPYING?id=v" version))) (home-page "https://dev.yorhel.nl/ncdu")))
diff options
context:
space:
mode:
authorRaghav Gururajan <raghavgururajan@disroot.org>2020-10-15 16:56:44 -0400
committerJulien Lepiller <julien@lepiller.eu>2020-10-20 00:23:05 +0200
commit7d8f997b1a52676217e414e36495316ed04be27e (patch)
tree1cd8af384474455128f4491c0df318bd70852823 /gnu/packages/textutils.scm
parenta4f763cd6a69b64bf6a7e7d1a82002040c7eefe9 (diff)
downloadguix-7d8f997b1a52676217e414e36495316ed04be27e.tar.gz
guix-7d8f997b1a52676217e414e36495316ed04be27e.zip
gnu: gajim: Update synopsis and description.
* gnu/packages/messaging.scm (gajim) [synopsis]: Modify. [description]: Modify. Signed-off-by: Julien Lepiller <julien@lepiller.eu>
Diffstat (limited to 'gnu/packages/textutils.scm')
0 files changed, 0 insertions, 0 deletions