;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2017 Efraim Flashner ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages motti) #:use-module (gnu packages) #:use-module (guix build-system gnu) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download)) (define-public motti (package (name "motti") (version "3.1.1") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/motti/motti-" version ".tar.gz")) (sha256 (base32 "0ag4gpxy42l30660b4f2lrp52xi5sik9s6frr7jfxqxjsf29lbb3")))) (build-system gnu-build-system) (synopsis "Multiplayer strategy game") (description "GNU Motti is a simple multiplayer strategy game played in a terminal. The objective of the game is to conquer enemy capitals by occupying and encircling territory.") (home-page "https://www.gnu.org/software/motti") (license gpl3+))) den' name='id' value='da4305e9b3d65cf698a6987bd7be7905785bf06c'/>
AgeCommit message (Expand)Author
2023-04-14Merge branch 'master' into core-updates.Maxim Cournoyer
2023-03-24gnu: speexdsp: Update to 1.2.1.Maxim Cournoyer
2023-02-07gnu: speex: Update to 1.2.1.Maxim Cournoyer
2022-08-27Merge branch 'staging' into core-updatesMarius Bakke
2022-08-14gnu: rnnoise: Remove input labels.Tobias Geerinckx-Rice
2022-08-14gnu: rnnoise: Unhide and rename variable.Tobias Geerinckx-Rice
2022-07-16gnu: flac: Update to 1.3.4.Marius Bakke
2022-05-01gnu: libshout: Update to 2.4.6.Tobias Geerinckx-Rice
2021-12-30gnu: libopusenc: Fix trailing whitespace in synopsis.Vagrant Cascadian
2021-12-24gnu: Add xiph-rnnoise.Liliana Marie Prikler
2021-12-13gnu: Further simplify package inputs.Ludovic Courtès
2021-12-13gnu: Simplify package inputs.Ludovic Courtès
2021-10-18Merge remote-tracking branch 'signed/master' into core-updatesMathieu Othacehe
2021-10-16gnu: opusfile: Fix Opus header lookups.Vinicius Monego
2021-07-15gnu: libogg: Update to 1.3.5.Matthew James Kraai
2021-06-04gnu: Use define-public in (gnu packages xiph).Brendan Tildesley