;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2017 Efraim Flashner ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages motti) #:use-module (gnu packages) #:use-module (guix build-system gnu) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download)) (define-public motti (package (name "motti") (version "3.1.1") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/motti/motti-" version ".tar.gz")) (sha256 (base32 "0ag4gpxy42l30660b4f2lrp52xi5sik9s6frr7jfxqxjsf29lbb3")))) (build-system gnu-build-system) (synopsis "Multiplayer strategy game") (description "GNU Motti is a simple multiplayer strategy game played in a terminal. The objective of the game is to conquer enemy capitals by occupying and encircling territory.") (home-page "https://www.gnu.org/software/motti") (license gpl3+))) ='qt'>
AgeCommit message (Expand)Author
2022-07-03etc: Add teams.scm....Ricardo Wurmus
2022-06-05gitignore: Add .DS_Store....Pavel Shlyak
2021-10-16.gitignore: Ignore more autotools directories....Sarah Morgensen
2021-10-16.gitignore: Ignore more temporary test directories....Sarah Morgensen
2021-09-20etc: Add systemd files for running ‘guix gc’ periodically...Thiago Jung Bauermann
2021-05-10.gitignore: Ignore .mo files....Maxim Cournoyer
2021-05-05.gitignore: Ignore .tarball-ignore....Maxim Cournoyer
2021-04-23.gitignore: Ignore release artifacts....Maxim Cournoyer
2021-04-23.gitignore: Ignore generated .pot files....Maxim Cournoyer
2020-10-20gitignore: Ignore generated guile binary and intermediate products....Julien Lepiller
2020-09-17guix-install.sh: Support OpenRC....Morgan Smith
2020-07-17gitignore: Don't ignore daemon source code....Jakub Kądziołka
2020-06-28.gitignore: Ignore 'etc/committer.scm'....Brice Waegeneire
2020-05-16etc: Add a systemd unit to bind-mount @storedir@ read-only....Tobias Geerinckx-Rice
2020-05-14etc: indent-code.el: Use the --quick option....Maxim Cournoyer
2020-03-30.gitignore: Ignore test results in tests/services....Marius Bakke
2020-03-11Add system start-up files for guix-daemon....Danny Milosavljevic
2019-09-24Merge branch 'master' into core-updatesLudovic Courtès
2019-09-18doc: Add Guix Cookbook....Ricardo Wurmus