;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2017 Efraim Flashner ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages motti) #:use-module (gnu packages) #:use-module (guix build-system gnu) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download)) (define-public motti (package (name "motti") (version "3.1.1") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/motti/motti-" version ".tar.gz")) (sha256 (base32 "0ag4gpxy42l30660b4f2lrp52xi5sik9s6frr7jfxqxjsf29lbb3")))) (build-system gnu-build-system) (synopsis "Multiplayer strategy game") (description "GNU Motti is a simple multiplayer strategy game played in a terminal. The objective of the game is to conquer enemy capitals by occupying and encircling territory.") (home-page "https://www.gnu.org/software/motti") (license gpl3+))) me='id' value='44636fd92d69749f1d16f11d9bfd7cf7ea616812'/>
AgeCommit message (Expand)Author
2023-06-17gnu: Use target-hurd?, system-hurd? instead of hurd-target?, hurd-system?.Janneke Nieuwenhuizen
2021-12-13gnu: Simplify package inputs.Ludovic Courtès
2021-10-18Merge remote-tracking branch 'signed/master' into core-updatesMathieu Othacehe
2021-10-18gnu: python-pylibacl: Add missing brace in description.Ludovic Courtès
2021-10-15gnu: python-pylibacl: Improve description.Tobias Geerinckx-Rice
2021-10-15gnu: python-pylibacl: Do not return #t from custom phases.Tobias Geerinckx-Rice
2021-07-23gnu: acl: Update to 2.3.1.Marius Bakke
2021-03-24gnu: Add python-pylibacl.Lars-Dominik Braun
2020-10-27gnu: acl: Fix cross-compilation.Mathieu Othacehe
2020-10-10gnu: acl: Disable tests for the Hurd.Jan (janneke) Nieuwenhuizen