;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2017 Efraim Flashner ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages motti) #:use-module (gnu packages) #:use-module (guix build-system gnu) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download)) (define-public motti (package (name "motti") (version "3.1.1") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/motti/motti-" version ".tar.gz")) (sha256 (base32 "0ag4gpxy42l30660b4f2lrp52xi5sik9s6frr7jfxqxjsf29lbb3")))) (build-system gnu-build-system) (synopsis "Multiplayer strategy game") (description "GNU Motti is a simple multiplayer strategy game played in a terminal. The objective of the game is to conquer enemy capitals by occupying and encircling territory.") (home-page "https://www.gnu.org/software/motti") (license gpl3+))) pe='hidden' name='id' value='9016dbc2bb469c31915c46cf8a1baecdfe022373'/>
AgeCommit message (Expand)Author
2016-11-29gnu: Add zzuf...John Darrington
2016-09-09gnu: c-reduce: Upgrade to 2.5.0....Eric Bavier
2016-09-06gnu: Fix pre-2.7.0 qemu builds....Efraim Flashner
2016-08-13gnu: Add stress-make....Eric Bavier
2016-07-20Revert "gnu: julia: Build with zlib."...Efraim Flashner
2016-07-20gnu: julia: Build with zlib....Efraim Flashner
2016-06-21gnu: Update american-fuzzy-lop to 2.15b....Eric Bavier
2016-01-21gnu: american-fuzzy-lop: Update to 1.96b....Eric Bavier
2016-01-21gnu: american-fuzzy-lop: Fix qemu configure flags....Eric Bavier
2015-11-21gnu: Add qemu-minimal....Ludovic Courtès
2015-11-04gnu: american-fuzzy-lop: Really build against QEMU 2.3.0....Ludovic Courtès
2015-08-16gnu: Add American fuzzy lop....Eric Bavier
2015-08-14gnu: c-reduce: Update to 2.3.0....Eric Bavier
2015-03-14gnu: c-reduce: Use llvm and clang 3.5....Eric Bavier
2014-12-09gnu: Add c-reduce....Eric Bavier
2014-12-09gnu: Add delta....Eric Bavier