;;; GNU Guix --- Functional package management for GNU ;;; Copyright 2014 John Darrington ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages miscfiles) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu)) (define-public miscfiles (package (name "miscfiles") (version "1.5") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/" name "/" name "-" version ".tar.gz")) (sha256 (base32 "005588vfrwx8ghsdv9p7zczj9lbc9a3r4m5aphcaqv8gif4siaka")))) (build-system gnu-build-system) (home-page "https://www.gnu.org/software/miscfiles/") (synopsis "Data files for airport codes, zip codes, a dictionary, and more") (description "GNU Miscfiles is a collection of common data files. They include, for example, country abbreviations, names and capital cities; currency abbreviations and names; a Best Current Practices index; a map of the ASCII character set; a list of three-letter airport codes; and an English word list.") (license gpl2+))) ion value='committer'>committer
pan>
AgeCommit message (Expand)Author
2022-05-29gnu: rcm: Update to 1.3.5....Tobias Geerinckx-Rice
2021-12-13gnu: Simplify package inputs....Ludovic Courtès
Bruno Victal
2022-12-16system: examples: Add mode prop line....Maxim Cournoyer
2022-12-12Merge branch 'version-1.4.0'Ludovic Courtès
2022-12-09system: Remove unused yggdrasil OS template....Ludovic Courtès
2022-12-04gnu: Do not use 'local-file' in Raspberry Pi OS examples....Maxim Cournoyer
2022-12-01gnu: raspberry-pi: Add a bootloader-chain for the Raspberry Pi and os examples....Stefan
2022-10-23system: Support bare-bones serial console....Tobias Geerinckx-Rice
2022-08-09maint: Use a pretty version string in ISO and VM images....Ludovic Courtès
2022-08-09system: install: Always use 'current-guix'....Ludovic Courtès
2022-01-06services: Consistently use SDDM rather than GDM on non-x86_64....Chris Marusich
2022-01-05doc: Only use GDM and GNOME on x86_64....Ricardo Wurmus
2021-12-19doc: Add group configuration example...Denis 'GNUtoo' Carikli
2021-11-23doc: Add new Swap Space section....Josselin Poiret
2021-08-29Migrate to the new 'targets' field of bootloader-configuration....Maxim Cournoyer
2021-05-10system: vm-image.tmpl: Add a crutch to allow refreshing the resolution....Maxim Cournoyer
2021-05-06gnu: system: Add SPICE capability to the VM image....Maxim Cournoyer