;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2016 John Darrington ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages marst) #:use-module (guix packages) #:use-module (guix licenses) #:use-module (guix download) #:use-module (gnu packages compression) #:use-module (guix build-system gnu)) (define-public marst (package (name "marst") (version "2.7") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/" name "/" name "-" version ".tar.gz")) (sha256 (base32 "0l6swjy8fjrqw89ghc1vvakg21jmpfkpsw92yssrzkg3rg8vkrry")))) (build-system gnu-build-system) (home-page "https://www.gnu.org/software/marst/") (synopsis "Algol-to-C translator") (description "GNU MARST is an Algol-to-C translator. The package consists of the translator itself, a library that contains the necessary Algol 60 procedures, and a converter that converts existing Algol 60 programs from other representations to the MARST representation.") (license gpl3+))) 759'/>
AgeCommit message (Expand)Author
2020-03-27gnu: tmate: Update to 2.4.0....Michael Rohleder
2020-03-08gnu: beep: Remove dependency on GCC 8....Ludovic Courtès
2020-03-08gnu: beep: Update to 1.4.9....Vincent Legoll
2020-02-27gnu: Add alacritty....Valentin Ignatev
2020-02-21gnu: tilda: Update to 1.5.0....Efraim Flashner
2020-02-08gnu: kitty: Update ot 0.16.0....Ekaitz Zarraga
2020-01-28gnu: termite: Open links properly without xdg-utils in profile...Jakub Kądziołka
2020-01-03gnu: beep: Update to 1.4.7....Tobias Geerinckx-Rice
2019-12-19Update email for Brett Gilio....Brett Gilio
2019-12-13gnu: python-blessings: Update comment on test suite....Brett Gilio
2019-12-13gnu: python-blessings: Update to 1.7....Brett Gilio