;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013 Ludovic Courtès ;;; Copyright © 2018 Efraim Flashner ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages libphidget) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module (guix licenses) #:use-module (gnu packages libusb)) (define-public libphidget (package (name "libphidget") (version "2.1.8.20180607") (source (origin (method url-fetch) (uri (string-append "https://www.phidgets.com/downloads/phidget21/libraries/" "linux/libphidget/libphidget_" version ".tar.gz")) (sha256 (base32 "1mdw8k13yy5dq3r41v9w5yijdk87alzix0qagslc2mxh1pf17npn")))) (build-system gnu-build-system) (inputs `(("libusb" ,libusb))) (outputs '("out" "debug")) (home-page "https://www.phidgets.com/") (license lgpl3+) (synopsis "C library to manipulate Phidgets") (description synopsis))) ion value='grep'>log msg
AgeCommit message (Expand)Author
2019-04-17gnu: rclone: Update to 1.47.0....Tobias Geerinckx-Rice
2019-02-20gnu: owncloud-client: Update to 2.5.3.11470....Efraim Flashner
2019-02-20gnu: Don't use the store path in the .desktop file....Efraim Flashner
2019-02-18gnu: lsyncd: Don't use unstable tarball....Tobias Geerinckx-Rice
2019-02-14gnu: rclone: Update to 1.46....Tobias Geerinckx-Rice
2019-01-16gnu: Move sqlite to separate module....Ricardo Wurmus
2019-01-15gnu: Separate Python core packages from the rest....Ricardo Wurmus
2019-01-02gnu: qtsyncthingtray: Use 'git-fetch'....Efraim Flashner
2019-01-02gnu: owncloud-client: Update to 2.5.1.10973....Efraim Flashner
2018-12-03Merge branch 'core-updates'Ludovic Courtès
2018-12-02gnu: Add rclone (take 2)...Nicolas Goaziou
2018-11-27Revert "gnu: Add rclone."...Mark H Weaver
2018-11-27gnu: Add rclone....Nicolas Goaziou
2018-11-21gnu: casync: Fix build with glibc 2.28....Ludovic Courtès