;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013 Ludovic Courtès ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages libphidget) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module (guix licenses) #:use-module (gnu packages libusb)) (define-public libphidget (package (name "libphidget") (version "2.1.8.20130320") (source (origin (method url-fetch) (uri (string-append "http://www.phidgets.com/downloads/libraries/libphidget_" version ".tar.gz")) (sha256 (base32 "09ibrz1df5ajqcm9vmx6zw8qama2rzf0961yhmmfsy629qfhyrk0")))) (build-system gnu-build-system) (inputs `(("libusb" ,libusb))) (outputs '("out" "debug")) (home-page "http://www.phidgets.com/") (license lgpl3+) (synopsis "C library to manipulate Phidgets") (description synopsis))) 80276a4d2'/>
table class='list nowrap'>
AgeCommit message (Expand)Author
AgeCommit message (Expand)Author
2018-04-06gnu: ldc, bap: Build with Clang 3.8....Marius Bakke
2018-02-21gnu: ldc: Add comment....Danny Milosavljevic
2018-02-21gnu: dub: Use invoke....Danny Milosavljevic
2018-02-21gnu: rdmd: Use invoke....Danny Milosavljevic
2018-02-20gnu: ldc: Update to 1.7.0....Pjotr Prins
2018-02-16gnu: ldc: Increase 'max-silent-time'....Ludovic Courtès
2017-11-17gnu: Move testing packages from python.scm to check.scm....Ricardo Wurmus
2017-09-01gnu: dub: Update to 1.5.0....Tobias Geerinckx-Rice