;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013 Andreas Enge ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages lesstif) #:use-module ((guix licenses) #:prefix license:) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module (gnu packages xorg)) (define-public lesstif (package (name "lesstif") (version "0.95.2") (source (origin (method url-fetch) (uri (string-append "mirror://sourceforge/lesstif/lesstif/" version "/lesstif-" version ".tar.bz2")) (sha256 (base32 "1qzpxjjf7ri1jzv71mvq5m9g8hfaj5yzwp30rwxlm6n2b24a6jpb")))) (build-system gnu-build-system) (propagated-inputs `(("printproto" ,printproto))) (inputs `(("libxext" ,libxext) ("libxt" ,libxt))) (home-page "http://lesstif.sourceforge.net/") (synopsis "Clone of the Motif toolkit for the X window system") (description "Clone of the Motif toolkit for the X window system.") (license license:gpl2+))) ; some files are lgpl2.1+ or x11 /option>
AgeCommit message (Expand)Author
2019-03-14gnu: libfm: Update to 1.3.1....Meiyo Peng
2019-03-14gnu: menu-cache: Update to 1.1.0....Meiyo Peng
2019-01-19gnu: spacefm: Fix build against glibc 2.28....Ludovic Courtès
2018-11-11gnu: lxsession: Remove custom bootstrap phase....Ricardo Wurmus
2018-09-24gnu: lxterminal: Update to 0.3.2....Tobias Geerinckx-Rice
2018-08-28gnu: Add SpaceFM....Ison111
2018-05-17Merge branch 'master' into core-updatesMark H Weaver
2018-05-17gnu: libfm: Update to 1.3.0.2....Tobias Geerinckx-Rice
2018-04-30Merge branch 'master' into core-updatesMark H Weaver
2018-04-27gnu: pcmanfm: Update to 1.3.0....Tobias Geerinckx-Rice
2018-04-27gnu: libfm: Update to 1.3.0....Tobias Geerinckx-Rice
2018-03-27gnu: Use invoke and return #t from all builders....Mark H Weaver
2018-03-20Merge branch 'master' into core-updatesMark H Weaver
2018-03-20Correct name and Email for ng0....ng0