;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2014 Marek Benc ;;; Copyright © 2016 Efraim Flashner ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages fribidi) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module (guix licenses)) (define-public fribidi (package (name "fribidi") (version "0.19.7") (source (origin (method url-fetch) (uri (string-append "http://fribidi.org/download/" name "-" version ".tar.bz2")) (sha256 (base32 "13jsb5qadlhsaxkbrb49nqslmbh904vvzhsm5mm2ghmv29i2l8h8")))) (build-system gnu-build-system) (synopsis "Implementation of the Unicode bidirectional algorithm") (description "GNU FriBidi is an implementation of the Unicode Bidirectional Algorithm. This algorithm is used to properly display text in left-to-right or right-to-left ordering as necessary.") (home-page "http://fribidi.org/") (license lgpl2.1+))) aac470a8fe28bbd54917'/>
AgeCommit message (Expand)Author
2018-03-18Merge branch 'master' into stagingMarius Bakke
2018-03-17gnu: Fix common unquote typos....Tobias Geerinckx-Rice
2018-03-12gnu: meson: Update to 0.45.0....Marius Bakke
2018-03-12gnu: meson-for-build: Update to 0.44.0....Marius Bakke
2018-03-12gnu: meson: Don't wrap the meson executable....Marius Bakke
2018-03-07gnu: meson: Mark up description....Tobias Geerinckx-Rice
2017-12-12gnu: meson: Update to 0.44.0....Tobias Geerinckx-Rice
2017-10-13gnu: meson: Update to 0.43.0....Ricardo Wurmus
2017-10-09gnu: meson: Update to 0.42.1....Tobias Geerinckx-Rice
2017-09-16gnu: Add meson-for-build....Peter Mikkelsen
2017-09-16gnu: meson: Update to 0.42.0....Peter Mikkelsen
2017-07-20gnu: Add premake4....Oleg Pykhalov
2017-07-19gnu: meson: Update to 0.41.1....Tobias Geerinckx-Rice
2017-05-07gnu: meson: Update to 0.40.1....Tobias Geerinckx-Rice
2017-04-20gnu: Add Meson....Corentin Bocquillon
2017-04-13gnu: Add bam....Ricardo Wurmus