;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2014 Marek Benc ;;; Copyright © 2016 Efraim Flashner ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages fribidi) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module (guix licenses)) (define-public fribidi (package (name "fribidi") (version "0.19.7") (source (origin (method url-fetch) (uri (string-append "http://fribidi.org/download/" name "-" version ".tar.bz2")) (sha256 (base32 "13jsb5qadlhsaxkbrb49nqslmbh904vvzhsm5mm2ghmv29i2l8h8")))) (build-system gnu-build-system) (synopsis "Implementation of the Unicode bidirectional algorithm") (description "GNU FriBidi is an implementation of the Unicode Bidirectional Algorithm. This algorithm is used to properly display text in left-to-right or right-to-left ordering as necessary.") (home-page "http://fribidi.org/") (license lgpl2.1+))) />
AgeCommit message (Expand)Author
2021-12-15gnu: xdot: Build with harfbuzz....terramorpha
2021-12-13gnu: Simplify package inputs....Ludovic Courtès
2021-12-13Merge branch 'master' into core-updates-frozenLudovic Courtès
2021-12-10gnu: Add gprof2dot....Giacomo Leidi via Guix-patches via
2021-11-11gnu: gtk: Replace gdk-pixbuf+svg by librsvg....Maxim Cournoyer
2021-11-11gnu: graphviz: Update to 2.49.0....Maxim Cournoyer
2021-11-11gnu: Move a few Python packages to (gnu packages python-build)....Maxim Cournoyer
2021-10-12Merge remote-tracking branch 'origin/master' into core-updates-frozen.Mathieu Othacehe
2021-10-04gnu: python-uqbar: Update to 0.5.6....jgart