;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013 Ludovic Courtès ;;; Copyright © 2015, 2016, 2017, 2020 Efraim Flashner ;;; Copyright © 2019 Tobias Geerinckx-Rice ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages freeipmi) #:use-module (guix packages) #:use-module (guix licenses) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module (gnu packages gnupg)) (define-public freeipmi (package (name "freeipmi") (version "1.6.5") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/freeipmi/freeipmi-" version ".tar.gz")) (sha256 (base32 "1ncf1s84752xaq07h36wrxa5ww1167s2bizkww0igxv8djyddwk1")))) (build-system gnu-build-system) (arguments '(#:configure-flags '("--disable-static"))) (inputs `(("libgcrypt" ,libgcrypt))) (home-page "https://www.gnu.org/software/freeipmi/") (synopsis "Platform management, including sensor and power monitoring") (description "GNU FreeIPMI is a collection of in-band and out-of-band IPMI software in accordance with the IPMI v1.5/2.0 specification. These programs provide a set of interfaces for platform management. Common functionality includes sensor monitoring, system event monitoring, power control and serial-over-LAN.") (license gpl3+))) ath: root/doc/htmlxref.cnf
AgeCommit message (Collapse)Author
2022-12-18doc: Update URLs for the manual and cookbook translations.Ludovic Courtès
* doc/htmlxref.cnf: Update URLs for "guix" and "guix-cookbook".
2022-12-18doc: Add guile-netlink to 'htmlxref.cnf'.Ludovic Courtès
* doc/htmlxref.cnf: Add guile-netlink.
2022-08-05doc: Fix Guix manual URLs in 'htmlxref.cnf'.Ludovic Courtès
Fixes a regression introduced in 868da34d54365023223a4ff7520043ba55ad64e8. * doc/htmlxref.cnf (GUIX): Remove "/guix".
2022-06-16doc: Remove obsolete comment from htmlxref.cnf.Maxim Cournoyer
This is follow up to <https://issues.guix.gnu.org/55290>. * doc/htmlxref.cnf (geiser): Delete obsolete comment.
2022-04-08doc: Fix cookbook URLs in htmlxref.cnf.Ludovic Courtès
Reported by Greg Hogan <code@greghogan.com>. * doc/htmlxref.cnf (GUIX_ROOT): New variable. (GUIX, GUIX_COOKBOOK): Adjust.
2021-10-04doc: Update htmlxref.cnf.Sarah Morgensen
Update and fix broken references to cuirass, git, and guix-cookbook. * doc/htmlxref.cnf: Update from Texinfo. Factorize Guix manuals. (cuirass, git, guix-cookbook, guix-cookbook.de, guix-cookbook.fr): New entries. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
2021-04-24doc: Fix cross-reference URL to translated manual.Julien Lepiller
* doc/htmlxref.cnf: Fix translated manual URL.