;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013 Ludovic Courtès ;;; Copyright © 2015, 2016, 2017, 2020, 2021 Efraim Flashner ;;; Copyright © 2019, 2020 Tobias Geerinckx-Rice ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages freeipmi) #:use-module (guix packages) #:use-module (guix licenses) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module (gnu packages gnupg)) (define-public freeipmi (package (name "freeipmi") (version "1.6.7") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/freeipmi/freeipmi-" version ".tar.gz")) (sha256 (base32 "1gyyx99q02p3v2nqm3h53mkjd33l0hrapwg4alg6qr9k74qik1dv")))) (build-system gnu-build-system) (arguments '(#:configure-flags '("--disable-static"))) (inputs `(("libgcrypt" ,libgcrypt))) (home-page "https://www.gnu.org/software/freeipmi/") (synopsis "Platform management, including sensor and power monitoring") (description "GNU FreeIPMI is a collection of in-band and out-of-band IPMI software in accordance with the IPMI v1.5/2.0 specification. These programs provide a set of interfaces for platform management. Common functionality includes sensor monitoring, system event monitoring, power control and serial-over-LAN.") (license gpl3+))) ix/log/gnu?id=4089d7920fc5f27fefdde6b0fec17f3224e62377'>gnu/packages/node.scm
AgeCommit message (Expand)Author
2020-06-13gnu: libnode: Delete unused phase....Ricardo Wurmus
2020-06-13Revert "gnu: node: Build shared library."...Ricardo Wurmus
2020-06-13gnu: Add libnode....Ricardo Wurmus
2020-06-13gnu: node: Build shared library....Ricardo Wurmus
2020-03-04Merge branch 'master' into core-updatesMarius Bakke
2020-02-26gnu: node: Disable failing tests on armhf-linux....Marius Bakke
2020-02-26gnu: node: Update to 10.19.0....Marius Bakke
2020-02-24gnu: node: Increase build timeouts....Marius Bakke
2020-02-14Merge branch 'master' into core-updatesMarius Bakke
2020-02-10gnu: node: Disable flaky test....Marius Bakke
2019-12-05gnu: node: Update to 10.17.0....Marius Bakke
2019-09-24Merge branch 'master' into core-updatesLudovic Courtès