;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2015 Steve Sprang ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages figlet) #:use-module ((guix licenses) #:prefix license:) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu)) (define-public figlet (package (name "figlet") (version "2.2.5") (source (origin (method url-fetch) (uri (string-append "ftp://ftp.figlet.org/pub/figlet/program" "/unix/figlet-" version ".tar.gz")) (sha256 (base32 "0za1ax15x7myjl8jz271ybly8ln9kb9zhm1gf6rdlxzhs07w925z")))) (build-system gnu-build-system) (arguments `(#:phases (modify-phases %standard-phases (delete 'configure)) #:make-flags (list (string-append "prefix=" %output)))) (home-page "http://www.figlet.org/") (synopsis "Make large letterforms out of ordinary screen characters") (description "FIGlet is a program for making large ASCII art letterforms out of ordinary screen characters.") (license license:bsd-3))) nput class='txt' type='search' size='10' name='q' value=''/>
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-09-29 15:28:40 +0200
committerRicardo Wurmus <rekado@elephly.net>2021-09-30 12:39:34 +0200
commit7aed4f72b000f5c8fe327519c3d82d52ebe139e8 (patch)
tree4d4bc51a80d614e4bbdd84baa278dce32b7a8478
parent15dc56b0dd1b30eb60cd716810625409d0208c0f (diff)
downloadguix-7aed4f72b000f5c8fe327519c3d82d52ebe139e8.tar.gz
guix-7aed4f72b000f5c8fe327519c3d82d52ebe139e8.zip
gnu: Add r-here.
* gnu/packages/cran.scm (r-here): New variable.