;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2014 Sree Harsha Totakura ;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages dc) #:use-module (gnu packages) #:use-module (gnu packages compression) #:use-module (gnu packages glib) #:use-module (gnu packages ncurses) #:use-module (gnu packages pkg-config) #:use-module (gnu packages sqlite) #:use-module (gnu packages tls) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module ((guix licenses) #:prefix license:)) (define-public ncdc (package (name "ncdc") (version "1.22.1") (source (origin (method url-fetch) (uri (string-append "http://dev.yorhel.nl/download/ncdc-" version ".tar.gz")) (sha256 (base32 "1bdgqd07f026qk6vpbxqsin536znd33931m3b4z44prlm9wd6pyi")))) (build-system gnu-build-system) (inputs (list bzip2 glib gnutls ncurses sqlite zlib)) (native-inputs (list pkg-config)) (home-page "https://dev.yorhel.nl/ncdc") (synopsis "Lightweight direct connect client with a friendly ncurses interface") (description "Ncdc is a client for the Direct Connect peer-to-peer protocol implemented using ncurses. It is known for its smaller footprint and ease of use.") (license license:x11))) /gnu/packages/parallel.scm
n>
AgeCommit message (Expand)Author
2022-08-30gnu: parallel: Update to 20220822....Efraim Flashner
2022-08-02gnu: parallel: Add bash-minimal....Efraim Flashner
2022-08-02gnu: parallel: Update to 20220722....Efraim Flashner
2022-07-11gnu: parallel: Remove some pregenerated files....Efraim Flashner
2022-07-11gnu: parallel: Update to 20220622....Efraim Flashner
2022-06-15gnu: slurm: Update to 22.05.1....Ludovic Courtès
2022-06-10gnu: slurm-drmaa: Update to 1.1.3....Ricardo Wurmus
2022-05-22gnu: parallel: Update to 20220522....Tobias Geerinckx-Rice
gnu: lxinput: Build with GTK 3....Maxim Cournoyer
2022-08-17gnu: lxtask: Build with GTK 3....Maxim Cournoyer
2022-08-17gnu: lxrandr: Build with GTK 3....Maxim Cournoyer
2022-08-17gnu: lxsession: Build with GTK 3....Maxim Cournoyer
2022-08-17gnu: lxappearance: Build with GTK 3....Maxim Cournoyer
2022-08-17gnu: lxpanel: Build with GTK 3, use gexps and new style inputs....Maxim Cournoyer
2022-08-17gnu: pcmanfm: Build with GTK 3....Maxim Cournoyer
2022-08-17gnu: libfm: Build with GTK 3....Maxim Cournoyer