;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013 Nikita Karetnikov ;;; Copyright © 2014, 2015 Mark H Weaver ;;; Copyright © 2017, 2019 Efraim Flashner ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages apl) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu) #:use-module (gnu packages gettext) #:use-module (gnu packages maths) #:use-module (gnu packages pcre) #:use-module (gnu packages readline) #:use-module (gnu packages sqlite)) (define-public apl (package (name "apl") (version "1.8") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/apl/apl-" version ".tar.gz")) (sha256 (base32 "1jxvv2h3y1am1fw6r5sn3say1n0dj8shmscbybl0qhqdia2lqkql")))) (build-system gnu-build-system) (home-page "https://www.gnu.org/software/apl/") (inputs `(("gettext" ,gettext-minimal) ("lapack" ,lapack) ("pcre" ,pcre2) ("sqlite" ,sqlite) ("readline" ,readline))) (arguments `(#:configure-flags (list (string-append "--with-sqlite3=" (assoc-ref %build-inputs "sqlite"))))) (synopsis "APL interpreter") (description "GNU APL is a free interpreter for the programming language APL. It is an implementation of the ISO standard 13751.") (license gpl3+))) o?id=f039c22c975d698702bca3b863b37bd131497284'>po/doc/guix-manual.fr.po
AgeCommit message (Expand)Author
2021-05-11nls: Update translations.Maxim Cournoyer
2021-05-10nls: Update translations.Maxim Cournoyer
2021-04-18nls: Update 'fr' translations.Julien Lepiller
2021-01-28nls: Update 'fr' translation.Julien Lepiller
2021-01-22Revert "nls: Update 'fr' translation."...This reverts commit 5d03ef73c3c1d995714abdaff650f73ac9fafc0f, which led to these errors: /gnu/store/…-guix/fr.po:7206: 'msgstr' is not a valid Scheme format string, unlike 'msgid'. Reason: In the directive number 3, the character ' ' is not a valid conversion specifier. /gnu/store/…-guix/fr.po:7554: format specifications in 'msgid' and 'msgstr' are not equivalent /gnu/store/…-gettext-minimal-0.20.1/bin/msgfmt: found 2 fatal errors Ludovic Courtès
2021-01-22nls: Update 'fr' translation.Julien Lepiller
2020-12-03nls: Update 'fr' translation of the manual.Ludovic Courtès
2020-11-21nls: Update 'fr' translation of the manual.Ludovic Courtès
2020-11-09nls: Update 'fr' translations.Julien Lepiller
2020-11-03nls: Update translations of the manual.Julien Lepiller
2020-10-30nls: Update 'fr' translation of the manual.Julien Lepiller
2020-10-16nls: Update manual translations.Ludovic Courtès
2019-08-31nls: Update 'fr' translation of the manual.Julien Lepiller
2019-08-25nls: Update 'fr' translation.Ludovic Courtès
2019-05-13nls: Update 'fr' translation.Julien Lepiller