;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013 Nikita Karetnikov ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages acct) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu)) (define-public acct (package (name "acct") (version "6.6.2") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/acct/acct-" version ".tar.gz")) (sha256 (base32 "0081hzkcxw9aslpsakridj15m0wbnkdhm210fzbg021vi4pppm4f")))) (build-system gnu-build-system) (home-page "https://gnu.org/software/acct/") (synopsis "Standard login and process accounting utilities") (description "GNU acct provides a means for system administrators to determine system usage patterns. It provides information on, for example, connections, programs executed, and system resources used.") (license gpl3+))) value='3cfa236e5692a73e589064d4bd2776610e9bce31'/>
AgeCommit message (Expand)Author
2019-01-31gnu: json-modern-cxx: Fetch from git.Marius Bakke
2019-01-21gnu: libzen: Fix sha256 and remove manual autogen.sh.Pierre Neidhardt
2018-09-03Fix some typos.Tobias Geerinckx-Rice
2018-08-18gnu: xtl: Update to 0.4.14.Kei Kebreau
2018-05-28gnu: Add xtl.Fis Trivial
2018-05-28gnu: Add json-modern-cxx.Fis Trivial
2018-05-28gnu: Add fifo-map.Fis Trivial
2018-05-24gnu: Add xsimd.Fis Trivial
2018-01-30gnu: Add Dashel.Ludovic Courtès
2018-01-23gnu: rct: Add missing headers, enable RTTI.Fis Trivial
2018-01-13gnu: rct: Re-categorize some inputs.Leo Famulari
2018-01-13gnu: Add rct.Fis Trivial
2018-01-10gnu: libzen: Update to 0.4.37.Tobias Geerinckx-Rice
2017-09-04gnu: Put autoconf-related phases immediately after the 'unpack phase.Kei Kebreau
2017-05-31gnu: Add libzen.Ethan R. Jones