;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013 Nikita Karetnikov ;;; Copyright © 2020 Björn Höfling ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages acct) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu)) (define-public acct (package (name "acct") (version "6.6.4") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/acct/acct-" version ".tar.gz")) (sha256 (base32 "0gv6m8giazshvgpvwbng98chpas09myyfw1zr2y7hqxib0mvy5ac")))) (build-system gnu-build-system) (home-page "https://www.gnu.org/software/acct/") (synopsis "Standard login and process accounting utilities") (description "GNU acct provides a means for system administrators to determine system usage patterns. It provides information on, for example, connections, programs executed, and system resources used.") (license gpl3+))) ='author'>author
>
AgeCommit message (Expand)Author
2020-01-16import: cran: Avoid uses of '@@' in the tests....Ludovic Courtès
2017-05-13import: cran: Robustify cran-package?....Mathieu Othacehe
2017-03-08tests: Avoid zero-expression 'begin' form....Ludovic Courtès
linux-boot: Fix typo....Maxim Cournoyer
2019-08-16linux-modules: Add 'load-linux-modules-from-directory'....Ludovic Courtès
2019-06-03linux-boot: Fix e2fsck warning....Danny Milosavljevic
2019-03-24system: Initialize console keyboard layout in the initrd....Ludovic Courtès
2018-05-28file-systems: Remove 'title' field and add <file-system-label>....Ludovic Courtès
2018-02-06gnu: build: linux-boot: Remove bind-mount export....Christopher Baines
2018-02-01linux-boot: Add find-long-options....Danny Milosavljevic
2018-01-19gnu: Consistently Write ‘file system(s)’....Tobias Geerinckx-Rice
2018-01-08linux-boot: Add #:on-error for initrd error handling....Ludovic Courtès
2017-12-16linux-boot: Add make-static-device-nodes....Danny Milosavljevic
2017-12-02linux-boot: Remove unneeded import....Ludovic Courtès
2017-11-29linux-boot: Ensure /etc exists on the root file system....Ludovic Courtès
2017-11-08build: Use overlayfs instead of unionfs....Hartmut Goebel
2017-10-11file-systems: 'mount-file-system' now takes a <file-system> object....Ludovic Courtès
2017-04-11build: Fix compilation warnings....Mathieu Othacehe