;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013 Nikita Karetnikov ;;; Copyright © 2020 Björn Höfling ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages acct) #:use-module (guix licenses) #:use-module (guix packages) #:use-module (guix download) #:use-module (guix build-system gnu)) (define-public acct (package (name "acct") (version "6.6.4") (source (origin (method url-fetch) (uri (string-append "mirror://gnu/acct/acct-" version ".tar.gz")) (sha256 (base32 "0gv6m8giazshvgpvwbng98chpas09myyfw1zr2y7hqxib0mvy5ac")))) (build-system gnu-build-system) (home-page "https://www.gnu.org/software/acct/") (synopsis "Standard login and process accounting utilities") (description "GNU acct provides a means for system administrators to determine system usage patterns. It provides information on, for example, connections, programs executed, and system resources used.") (license gpl3+))) ='author'>author
AgeCommit message (Expand)Author
2019-11-29ui: Factorize 'with-profile-lock'....Ludovic Courtès
2019-11-19pull: Acquire a lock for the target profile....Ludovic Courtès
2019-09-23git: Add 'commit-difference'....Ludovic Courtès
2019-06-05syscalls: Add 'with-file-lock' macro....Ludovic Courtès
2019-05-27publish: Add support for lzip....Ludovic Courtès
2019-03-07database: Make 'register-items' transactional....Caleb Ristvedt
2019-01-11status: Add 'with-status-verbosity'....Ludovic Courtès
2018-10-19tests: Run 'guix pack' tests using the external store....Ludovic Courtès
2018-09-27Add (guix status) and use it for pretty colored output....Ludovic Courtès
2018-06-01Add (gnu store database)....Caleb Ristvedt
2018-06-01gexp: Add 'with-extensions'....Ludovic Courtès
2018-01-08services: guix: Add 'log-compression' option....Ludovic Courtès
2017-12-01weather: Use (guix progress) for progress report....Ludovic Courtès
2017-05-18union: Gracefully handle dangling symlinks in the input....Ludovic Courtès
2017-05-04dir-locals.el: Add 'modify-phases' keywords....Alex Kost
2017-04-18Add (guix workers)....Ludovic Courtès