;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2015, 2016 Leo Famulari ;;; Copyright © 2020 Björn Höfling ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages abduco) #:use-module (guix build-system gnu) #:use-module (guix download) #:use-module (guix licenses) #:use-module (guix packages)) (define-public abduco (package (name "abduco") (version "0.6") (source (origin (method url-fetch) (uri (string-append "https://www.brain-dump.org/projects/abduco/abduco-" version ".tar.gz")) (sha256 (base32 "1x1m58ckwsprljgmdy93mvgjyg9x3cqrzdf3mysp0mx97zhhj2f9")))) (build-system gnu-build-system) (arguments `(#:make-flags (list "CC=gcc" (string-append "PREFIX=" (assoc-ref %outputs "out"))) #:phases (modify-phases %standard-phases (delete 'configure) (delete 'check)))) ; no test suite (synopsis "Session management in a clean and simple way") (description "abduco provides session management i.e. it allows programs to be run independently from their controlling terminal. That is, programs can be detached---run in the background---and then later reattached.") (home-page "https://www.brain-dump.org/projects/abduco/") (license isc))) c3757cbc51bc1f5822221af4c1c396b1d91d7'>.mailmap
AgeCommit message (Expand)Author
2024-01-07Update mailmap....Tomas Volf
2023-08-16Update email addresses for Juliana Sims....Juliana Sims
2022-01-11Update mailmap....Leo Famulari
2021-11-06Update mailmap and copyright assignments for Liliana Marie Prikler....Liliana Marie Prikler
2021-09-06Update mailmap....Liliana Marie Prikler
2021-09-04Update mailmap....Marius Bakke
2021-07-27Update mailmap....Leo Famulari
2021-07-08mailmap: Update entries for Matthew James Kraai....Matthew James Kraai
2021-06-23gnu: Add Sollya....Eric Bavier
2021-04-21Update email address for Kei....Kei Kebreau