aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/mail.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 9f410047e2..8daa986d1d 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -3183,16 +3183,18 @@ from the Cyrus IMAP project.")
(define-public opensmtpd
(package
(name "opensmtpd")
- (version "7.3.0p2")
+ (version "7.4.0p0")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.opensmtpd.org/archives/"
"opensmtpd-" version ".tar.gz"))
(sha256
- (base32 "0kjs5cxbh9lq51b8p20hxmiah61cfm8yzkcwpw9005cdp72zpkgw"))))
+ (base32 "0x731hi7i01mxaz07p1l5q3gwmyl422h404yc61ya4aa8g1wr0f1"))))
(build-system gnu-build-system)
(inputs
+ ;; OpenSMTPd bundled (a subset of) libasr and libtls, which we use. See
+ ;; https://www.mail-archive.com/misc@opensmtpd.org/msg05909.html for why.
(list bdb
libevent
libressl