aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-web.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index 2ff78eb482..9943891502 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -2677,6 +2677,11 @@ router.")
(build-system go-build-system)
(arguments
(list
+ ;; XXX: Check if the most of the tests may be enabled:
+ ;; src/github.com/libp2p/go-cidranger/trie_test.go:557:8: cannot use
+ ;; 4294967295 (untyped int constant) as int value in assignment
+ ;; (overflows).
+ #:tests? (target-64bit?)
#:import-path "github.com/libp2p/go-cidranger"))
(native-inputs
(list go-github-com-stretchr-testify))