aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm20
1 files changed, 6 insertions, 14 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index acad9f10be..1f91156da4 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5375,7 +5375,7 @@ more fun.")
(define-public gnome-console
(package
(name "gnome-console")
- (version "42.2")
+ (version "44.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/gnome-console/"
@@ -5383,28 +5383,20 @@ more fun.")
"gnome-console-" version ".tar.xz"))
(sha256
(base32
- "0jbh8g3hmc35fy5fbscqf0831xpg1kv66ci9hykpbia4hz0yc9kx"))))
+ "13asis4fabsm0wy3m6bk4k3bmnh6a9c9bwwpv6b3why0lvll87xr"))))
(build-system meson-build-system)
(arguments
(list #:glib-or-gtk? #t
- #:configure-flags #~(list "-Dtests=true"
- "-Dnautilus=enabled")
- #:phases #~(modify-phases %standard-phases
- (add-after 'unpack 'patch-nautilus-extension-path
- (lambda _
- (substitute* "nautilus/meson.build"
- (("'extensions-[0-9.]*'")
- "'site-extensions'")))))))
+ #:configure-flags #~(list "-Dtests=true")))
(native-inputs (list `(,glib "bin")
gettext-minimal
sassc
pkg-config
`(,gtk+ "bin")
desktop-file-utils))
- (inputs (list gtk+
- libhandy
- nautilus
- vte
+ (inputs (list gtk
+ libadwaita
+ vte-with-gtk-4
libgtop
gsettings-desktop-schemas))
(home-page "https://gitlab.gnome.org/GNOME/console")
t/gnu/tests?id=25ad6e1d8ee268bbf57a48481467a1b13a4fbbb2'>tests: cuirass: Add an operating system argument....Mathieu Othacehe 2021-02-01Merge branch 'staging'Leo Famulari 2021-01-29tests: cuirass: Increase delay....Mathieu Othacehe 2021-01-29tests: cuirass: Add Cuirass remote test....Mathieu Othacehe 2021-01-28tests: Add cuirass test.Mathieu Othacehe 2021-01-28services: postgresql: Add postgresql-role-service-type....Mathieu Othacehe 2021-01-28services: postgresql: Add log directory support....Mathieu Othacehe 2021-01-28services: postgresql: Add socket directory support....Mathieu Othacehe 2021-01-28services: postgresql: Use Guile datatypes....Mathieu Othacehe 2021-01-27system: tests: Add a Btrfs RAID system test....Maxim Cournoyer 2021-01-25Merge branch 'master' into stagingLeo Famulari 2021-01-20tests: install: Fix build....Mathieu Othacehe 2021-01-04tests: monitoring: Use the latest postgresql for testing Zabbix....Leo Famulari 2020-12-21system: Allow separated /boot and encrypted root....Miguel Ángel Arruga Vivas 2020-11-28services: MySQL: Add more tests....Marius Bakke 2020-11-28services: MySQL: Upgrade database schemas automatically....Marius Bakke 2020-11-28services: MySQL: Deprecate 'mysql-service'....Marius Bakke 2020-11-26mapped-devices: Add 'lvm-device-mapping'....Mikhail Tsykalov 2020-11-07tests: nfs-root-fs: Use the right store file name....Ludovic Courtès 2020-11-07tests: git-http: Avoid race condition....Ludovic Courtès 2020-11-06tests: mpd: Remove race condition; use default MPD configuration....Ludovic Courtès 2020-11-06tests: docker-system: Increase VM memory....Ludovic Courtès 2020-11-05services: Remove imports of (ice-9 …) modules....Ludovic Courtès 2020-11-03system: reconfigure: Use the disk-installer if provided....Mathieu Othacehe 2020-10-30installer: Use UUIDs in the 'swap-devices' field....Ludovic Courtès 2020-10-26tests: Fix nss-mdns test....Mathieu Othacehe 2020-10-20services: databases: Don't specify a default postgresql version....Christopher Baines 2020-10-20tests: monitoring: Use (service postgresql-service-type)....Christopher Baines 2020-10-13installer: Add Emacs EXWM desktop environment....Jan (janneke) Nieuwenhuizen