aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/networking.scm21
1 files changed, 10 insertions, 11 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 0b961f4751..33b702c8ec 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -4035,17 +4035,16 @@ thousands of connections is clearly realistic with today's hardware.")
;; Drop bundled library.
(delete-file-recursively "libevent")))))
(arguments
- `(#:configure-flags
- (list
- "--with-privsep-user=nobody"
- "--with-privsep-group=nogroup"
- "--localstatedir=/var"
- "--enable-pie"
- "--disable-static"
- "--without-embedded-libevent"
- (string-append "--with-systemdsystemunitdir="
- (assoc-ref %outputs "out")
- "/lib/systemd/system"))))
+ (list #:configure-flags
+ #~(list
+ "--with-privsep-user=nobody"
+ "--with-privsep-group=nogroup"
+ "--localstatedir=/var"
+ "--enable-pie"
+ "--disable-static"
+ "--without-embedded-libevent"
+ (string-append "--with-systemdsystemunitdir="
+ #$output "/lib/systemd/system"))))
(build-system gnu-build-system)
(inputs
(list libevent libxml2 openssl readline))