aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index aa53abdd86..cf652a0248 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -3442,7 +3442,7 @@ options.")
(define-public go-github-com-multiformats-go-multiaddr
(package
(name "go-github-com-multiformats-go-multiaddr")
- (version "0.12.3")
+ (version "0.13.0")
(source
(origin
(method git-fetch)
@@ -3451,7 +3451,7 @@ options.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1rn02yn7494r7ayn585bbsddprbn8wdccxs4n2k5dmll4dyd39mp"))))
+ (base32 "0029zjhndbisfsc2msd2h18pcw23rqvf40drkcf7nxic3y2vaff7"))))
(build-system go-build-system)
(arguments
(list