aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/astronomy.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index df2a824beb..0a9eaa4fed 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -5159,7 +5159,8 @@ Telescope Science Institute} image array manipulation functions.")
;; Cython extensions have to be built before running the tests.
(invoke "python" "setup.py" "build_ext" "--inplace"))))))
(propagated-inputs (list python-numpy))
- (native-inputs (list python-pytest python-setuptools-scm))
+ (native-inputs (list python-pytest python-setuptools python-wheel
+ python-setuptools-scm))
(home-page "https://stsciimagestats.readthedocs.io/en/latest/")
(synopsis "Compute sigma-clipped statistics on data arrays")
(description