aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 5ee255148d..be2789d9d4 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -258,14 +258,14 @@ Python 3.3 and later, rather than on Python 2.")
(define-public git-minimal
(package
(name "git-minimal")
- (version "2.46.0")
+ (version "2.47.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/scm/git/git-"
version ".tar.xz"))
(sha256
(base32
- "15bzq9m6c033qiz5q5gw1nqw4m452vvqax30wbms6z4bl9i384kz"))))
+ "046kdr5dhg31hjcg6wpfqnwwbaqdjyax7n8wx5s26fdf4fxzkn7k"))))
(build-system gnu-build-system)
(arguments
(list
@@ -714,7 +714,7 @@ everything from small to very large projects with speed and efficiency.")
".tar.xz"))
(sha256
(base32
- "1lvvhzypllbyd8j6m0p9qgd3gqg10gch9s7lqif8vr9n80fqn4fw"))))))))))))
+ "04zfxwdhja82mm24isk2jxhp30q6l3nnnzv6gdrc0mmhi5d01hpz"))))))))))))
(native-inputs
(modify-inputs (package-native-inputs git-minimal)
;; For subtree documentation.