aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-build.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-build.scm b/gnu/packages/golang-build.scm
index 79d56a1857..5c2f3efbbc 100644
--- a/gnu/packages/golang-build.scm
+++ b/gnu/packages/golang-build.scm
@@ -314,7 +314,7 @@ replace a file or symbolic link.")
(define-public go-golang-org-x-crypto
(package
(name "go-golang-org-x-crypto")
- (version "0.26.0")
+ (version "0.27.0")
(source
(origin
(method git-fetch)
@@ -323,7 +323,7 @@ replace a file or symbolic link.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1rc5zl3gxfy4wcwqjibqgnqj8wdm0v9ff25vkyirzb71l343ydlx"))))
+ (base32 "1b5jgzz7fn1br2vw6m90z902i5r14sp0wj8s0lvlbm79xvi38x19"))))
(build-system go-build-system)
(arguments
(list