aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-xyz.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 0b869b39e3..71e8364f2b 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -3755,6 +3755,7 @@ Go.")
(define-public go-gopkg-in-alecthomas-kingpin-v2
(package
(inherit go-github-com-alecthomas-kingpin)
+ (name "go-gopkg-in-alecthomas-kingpin-v2")
(arguments
(list
#:import-path "gopkg.in/alecthomas/kingpin.v2"))))