aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e58ec5975d..67b5b70d94 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3285,6 +3285,23 @@ packages.")
set default \"driver\" options for the color and graphics packages.")
(license license:public-domain)))
+(define-public texlive-greek-fontenc
+ (package
+ (inherit (simple-texlive-package
+ "texlive-greek-fontenc"
+ (list "doc/latex/greek-fontenc/"
+ "tex/latex/greek-fontenc/"
+ "source/latex/greek-fontenc/")
+ (base32
+ "1ncsvj5mlnkgllrvqdnbkv0qwpv2y7jkq3x2wdmm7d3daqq0ka5h")
+ #:trivial? #t))
+ (home-page "https://ctan.org/language/greek/greek-fontenc")
+ (synopsis "LICR macros and encoding definition files for Greek")
+ (description
+ "The package provides Greek LICR macro definitions and encoding definition files
+for Greek text font encodings for use with fontenc.")
+ (license license:lppl1.3+)))
+
(define-public texlive-latex-graphics
(package
(name "texlive-latex-graphics")
tip'>* gnu/packages/crypto.scm (rust-blake3-0.3): New variable. Leo Famulari 2021-10-31Merge remote-tracking branch 'origin/master' into core-updates-frozenEfraim Flashner 2021-10-29gnu: botan: Omit static library....* gnu/packages/crypto.scm (botan)[arguments]: Add a "--disable-static" configure flag. Tobias Geerinckx-Rice 2021-10-29gnu: botan: Update to 2.18.2....* gnu/packages/crypto.scm (botan): Update to 2.18.2. Tobias Geerinckx-Rice 2021-10-26gnu: asignify: Update to 1.1-1.08af003....* gnu/packages/crypto.scm (asignify): Update to 1.1-1.08af003. Leo Famulari 2021-10-26gnu: Add b2sum....* gnu/packages/crypto.scm (b2sum): New variable. Leo Famulari 2021-10-18Merge remote-tracking branch 'signed/master' into core-updatesMathieu Othacehe 2021-10-18gnu: Add python-olm....* gnu/packages/crypto.scm (python-olm): New variable. Lars-Dominik Braun 2021-10-12Merge remote-tracking branch 'origin/master' into core-updates-frozen.Mathieu Othacehe 2021-10-05gnu: libmd: Omit static library....* gnu/packages/crypto.scm (libmd)[arguments]: Add "--disable-static" to the #:configure-flags. Tobias Geerinckx-Rice 2021-10-05gnu: libmd: Update to 1.0.4....* gnu/packages/crypto.scm (libmd): Update to 1.0.4. Tobias Geerinckx-Rice 2021-09-17Merge branch 'master' into core-updates-frozen... Conflicts: gnu/packages/bioinformatics.scm gnu/packages/chez.scm gnu/packages/docbook.scm gnu/packages/ebook.scm gnu/packages/gnome.scm gnu/packages/linux.scm gnu/packages/networking.scm gnu/packages/python-web.scm gnu/packages/python-xyz.scm gnu/packages/tex.scm gnu/packages/version-control.scm gnu/packages/xml.scm guix/build-system/dune.scm guix/build-system/go.scm guix/build-system/linux-module.scm guix/packages.scm Marius Bakke 2021-09-16gnu: Add cryfs....* gnu/packages/crypto.scm (cryfs): New variable. Signed-off-by: Ludovic Courtès <ludo@gnu.org> Brendan Tildesley 2021-09-07Merge branch 'master' into core-updates-frozenLudovic Courtès 2021-08-12Merge branch 'master' into core-updates-frozen... Conflicts: gnu/packages/algebra.scm gnu/packages/games.scm gnu/packages/golang.scm gnu/packages/kerberos.scm gnu/packages/mail.scm gnu/packages/python.scm gnu/packages/ruby.scm gnu/packages/scheme.scm gnu/packages/tex.scm gnu/packages/tls.scm gnu/packages/version-control.scm Marius Bakke 2021-07-27gnu: Remove eschalot....As discussed in <https://bugs.gnu.org/46602>, eschalot does not support a current release of OpenSSL. * gnu/packages/crypto.scm (eschalot): Remove variable. Leo Famulari 2021-08-04gnu: Fix broken links to Arch Linux git repositories...* gnu/packages/crypto.scm (libsecp256k1): Update comment patch link. * gnu/packages/engineering.scm (freehdl): Update patch link. * gnu/packages/tex.scm (texlive-bin): Update arch-patch base URL. Signed-off-by: Ludovic Courtès <ludo@gnu.org> Milkey Mouse 2021-07-23gnu: RHash: Update to 1.4.2....* gnu/packages/crypto.scm (rhash): Update to 1.4.2. Marius Bakke 2021-07-23gnu: RHash: Turn arguments into gexp....* gnu/packages/crypto.scm (rhash)[arguments]: Turn into gexp, and use #$OUTPUT instead of the %OUTPUT variable. Marius Bakke 2021-07-18Merge branch 'master' into core-updatesLudovic Courtès 2021-07-15gnu: libolm: Unbundle unused blob....* gnu/package/crypto.scm: (libolm)[source][snippet]: Delete "gradle-wrapper.jar". It is a bundled compiled (!) version of gradle. Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com> Maxime Devos 2021-07-08gnu: libolm: Respect "--without-tests"....* gnu/packages/libolm.scm (libolm)[arguments]<#:phases>{check}: Respect #:tests?. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org> Maxime Devos 2021-06-06Merge branch 'master' into core-updates... Conflicts: gnu/local.mk gnu/packages/algebra.scm gnu/packages/bioinformatics.scm gnu/packages/curl.scm gnu/packages/docbook.scm gnu/packages/emacs-xyz.scm gnu/packages/maths.scm gnu/packages/plotutils.scm gnu/packages/python-web.scm gnu/packages/python-xyz.scm gnu/packages/radio.scm gnu/packages/readline.scm gnu/packages/tls.scm gnu/packages/xml.scm gnu/packages/xorg.scm Marius Bakke