aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/julia-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index 4dad977d8d..f7a9fdb1f5 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -3597,7 +3597,7 @@ types and a common interface that is shared between them.")
(define-public julia-staticarrays
(package
(name "julia-staticarrays")
- (version "1.2.0")
+ (version "1.2.5")
(source
(origin
(method git-fetch)
@@ -3606,7 +3606,7 @@ types and a common interface that is shared between them.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0z4g1kk6gy514dyafb559gcp4264ffx6h28ffczdvkyk8gm9j0m7"))))
+ (base32 "0vvs1kwpax18iyhiivznhq49nid0zh4fbfxyq99h0n3x2s1hzyi6"))))
(build-system julia-build-system)
(inputs
`(("julia-benchmarktools" ,julia-benchmarktools)))