aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gcc.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index ddef080e2a..cc1e9cca6e 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -1150,6 +1150,12 @@ as the 'native-search-paths' field."
(variable "LIBRARY_PATH")
(files '("lib" "lib64")))))
+(define-public gfortran-13
+ (hidden-package
+ (custom-gcc gcc-13
+ "gfortran" '("fortran")
+ %generic-search-paths)))
+
(define-public gfortran
(hidden-package
(custom-gcc gcc