aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 91bb94c549..c5abe6755e 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -453,6 +453,20 @@ BED, GFF/GTF, VCF.")
(find-files "bin" ".*")))
#t)))))))
+;; Needed for pybedtools.
+(define-public bedtools-2.26
+ (package (inherit bedtools)
+ (name "bedtools")
+ (version "2.26.0")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/arq5x/bedtools2/releases/"
+ "download/v" version "/"
+ "bedtools-" version ".tar.gz"))
+ (sha256
+ (base32
+ "0jhavwifnf7lmkb11h9y7dynr8d699h0rd2l52j1pfgircr2zwv5"))))))
+
(define-public ribotaper
(package
(name "ribotaper")