aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2885a5c27c..a44a6ada3a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -29231,6 +29231,23 @@ about TeX and Co. It contains information for beginners, LaTeX packages,
descriptions, etc.")
(license license:fdl1.3+)))
+(define-public texlive-texilikechaps
+ (package
+ (name "texlive-texilikechaps")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "tex/latex/texilikechaps/")
+ (base32
+ "1z9nvv2y2nzpkpxyf18p426wcl0g6gbg7qppq70b285kdbczbijd")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/texilikechaps")
+ (synopsis "Format chapters with a Texi-like format")
+ (description
+ "The package enables the user to reduce the size of the rather large
+chapter headings in standard classes into a Texi-like smaller format.")
+ (license license:lppl)))
+
(define-public texlive-texsis
(package
(name "texlive-texsis")